addon

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » addon » Баги » Не запускается игра, нет текстур, моделей


Не запускается игра, нет текстур, моделей

Сообщений 31 страница 47 из 47

31

Доброго времени суток. У меня тоже не запускается после установки поверх золотого издания (+1.0+1.1) Т со всеми 10 патчами (+исправления, которые после девятого). По-видимому, превышен лимит на число плагинов. В \Data вот такой список плагинов. акие из них отключить? Те же?

10_Dresses_for_Eshmes_body
300_Brocade_Outfits
Lady Jasmine Moon
sepulcresorceressoutfit
UFF Warrior Skin


Система - Core 2 Duo 2,13 GHz, 2Gb RAM, Radeon X1950Pro 512Mb, WinXP.

Ога.
Ну еще есть куча плагов, входящих в другие плаги - там уж сам разбирайся. Очень многие плаги текстур для расс входят в BeautyfulPeople. Я чтоб поставить свои плаги отключаю _Ren_BeautyPack_onlyhairs.esp и тому подобные.

0

32

Закатываю поверх плагины, вроде нормально.
Текстуры моделей менять боюсь

0

33

ак в соообщение картинки вставлять?

0

34

ак в соообщение картинки вставлять?

Загружай файлы через обзор к посту.

0

35

Значит в торговом районе стоит сундук с Vela armor, ну так вот они не отображаются на персе(тоесть перс становится прозрачным)

0

36

Значит в торговом районе стоит сундук с Vela armor, ну так вот они не отображаются на персе(тоесть перс становится прозрачным)

Скрин данного сундука можно увидеть, проверял но сундука этого не нашёл.

0

37

Установил на свежеустановленный голд 10 версию точь-в точь как в инструкции, железо, дрова и прочее - норм.. В лаунчере отметил ВСЕ моды - не запускается :angry:
Отключил 10_Dresses_for_Eshmes_body и 300_Brocade_Outfits - запустилась
:wacko:
Рассы, квесты - норм, однако в тренировочном подземелье застрял на ровном месте, причем крысы тоже застряли, лежа на боку.. :blink:
При попытке загрузить автосейв игра вылетела :angry:
После перезапуска - тоже самое

:blink:  и скелеты снова парят.. :(

З.Ы. BOSS "ругается" сильно на мастерлист.. кто подскажет, в каком порядке моды подключать? В родном лаунчере моды по алфавиту стоят :blink:

Отредактировано MrShigorat (2009-06-15 23:03:44)

0

38

Блин а у меня этих плагинов нет в списке вообще :(

0

39

Установил на свежеустановленный голд 10 версию точь-в точь как в инструкции, железо, дрова и прочее - норм.. В лаунчере отметил ВСЕ моды - не запускается :angry:
Отключил 10_Dresses_for_Eshmes_body и 300_Brocade_Outfits - запустилась
:wacko:
Рассы, квесты - норм, однако в тренировочном подземелье застрял на ровном месте, причем крысы тоже застряли, лежа на боку.. :blink:
При попытке загрузить автосейв игра вылетела :angry:
После перезапуска - тоже самое

:blink:  и скелеты снова парят.. :(

З.Ы. BOSS "ругается" сильно на мастерлист.. кто подскажет, в каком порядке моды подключать? В родном лаунчере моды по алфавиту стоят :blink:

Для 10 версии OBMM версии 1.1.5 нормально сам расставляет порядок запуска плагинов. А также у каждого процессора свой предел запускаемых плагинов. (Для каждого процессора у меня нету информации сколько будет запускаться максимум плагинов).

Для совместимости версий были оставлены 10_Dresses_for_Eshmes_body и 300_Brocade_Outfits. Хотя они уже не несут никаких изменений.

Для 13 версии уже выложил список порядка запуска плагинов.

Отредактировано Lebedev (2009-07-02 20:18:41)

0

40

скачала 18 версию аддона проблема что выкидывает win 7
если отрубаю все аддоны то могу зайти в игру врубаю обратно выкидываю может сказать что именно мешает или можно вырубить ?

0

41

скачала 18 версию аддона проблема что выкидывает win 7
если отрубаю все аддоны то могу зайти в игру врубаю обратно выкидываю может сказать что именно мешает или можно вырубить ?

Игру обливион просьба показать где написано у бесерды, что тестировалась она на Windows 7.

0

42

странно если отрубаю плагины то все ок причем тут тестировалась =)

игра отлично идет без плагинов кaк только врубаю все летит может что та мешает или?

Отредактировано Nufalka (2010-06-07 07:54:11)

0

43

странно если отрубаю плагины то все ок причем тут тестировалась =)

игра отлично идет без плагинов кaк только врубаю все летит может что та мешает или?

Windows 7 не пользуюсь и не думаю пользоваться, так, что тут ничего не могу сказать определённого.

0

44

на счет вылета на 7 без загрузки. надо отключить dseeyousleep.
вопрос автору сборки: как вернуть прежнюю анимацию махания оружия? при нынешней оружие отображается некоректно(видно пол меча, щита невидно совсем, аним. блока нет), и еще можно ли залить сюда файл порядок запуска для 18 версии, тот который был в архиве не находит три файла, может из-за этого косяки

0

45

на счет вылета на 7 без загрузки. надо отключить dseeyousleep.
вопрос автору сборки: как вернуть прежнюю анимацию махания оружия? при нынешней оружие отображается некоректно(видно пол меча, щита невидно совсем, аним. блока нет), и еще можно ли залить сюда файл порядок запуска для 18 версии, тот который был в архиве не находит три файла, может из-за этого косяки

Kаких именно файлов не находит? если у вас золотое издание с последними патчами то должно находить все.

Отредактировано Lebedev (2010-07-05 17:00:20)

0

46

Такая проблема, установил 19 сборку на пропатченое "Золотое издание" все как по инструкции, все патчи, все доп по, все дрова новые и железо не старое, винда 7 х86, но при запуске просто выдает ошибку "Failed to initialize renderer GetAdapterDesc() failed" и усе. Отключал все плагины (кроме основного разумеется) такаяже чушь, стандартный обливион летает на максемалке. Вообщем что делать?

ачал это  http://rutracker.org/forum/viewtopic.php?t=3102293

0

47

Сейчас новая проблемка. Установил себе хрюньделя SP3, также утановил всё по инструкции, но при запуске игры через OBSE пишет что типа, неизвесная версия игры, а при запуске через ярлык вылетает в винду. Вот у меня еще идея есть что кряк не подходит, какой надо ставить, или Т идет только с оригенальным диском?

0


Вы здесь » addon » Баги » Не запускается игра, нет текстур, моделей